Schlagwort-Archiv: Hosting

Der neue Server

Seit letzter Wocher habe ich bei Host Europe einen kleinen vServer angemietet, der mittlerweile istnichtwahr.de und haeselich.de (inklusive baublog.haeselich.de) hostet. Die Geschwindigkeit des Servers ist im Vergleich zum bisherigen wirklich berauschend und wahrscheinlich wird in Kürze auch noch das MoppedBlog umziehen.

Beindruckend finde ich ja, wie schnell der Umzug von einer Domain von einem Hoster zum anderen gelingen kann. Hier einmal der chronologische Ablauf des Umzugs von haeselich.de:

10:30 Fax an pretago mit der Domainkündigung und der Bitte um Freigabe zum Transfer

11:30 Bestätigungsmail von pretago mit einem Authorization-Code für den Transfer

11:35 Beauftragung des Domainrobots von Host Europe mit dem Domaintransfer

11:40 Bestätigung des Domainrobots und die Fehlermeldung, dass der Auth.-Code fehlt (den kann mal leider nicht im Formular eingeben)

11:45 Mail an den Support von Host Europe mit Überlieferung des Codes

13:00 Erfolgsmeldung von Host Europe, Domain kann nun im Plesk verwaltet werden und auch bei der Denic wurde der Eintrag zur Domain schon aktualisiert.

Nachmittags war haeselich.de dann schon auf dem neuen Server zu erreichen, d.h. die DNS-Einträge auf den diversen DNS-Servern im Lande (und weltweit) haben also schon die Updates bekommen.

Abends ging es dann daran die Inhalte auf den neuen Sever zu schaufeln. Die Arbeit hielt sich aber auch in Grenzen. Die Datenbank-Exporte aus phpMyAdmin liessen sich fehlerlos in die neue DB importieren und auch die WordPress-Verzeichnisse konnten einfach per tar-Archiv rüberkopiert werden. Dann noch die richtigen Rechte und Owner für die Dateien und Verzeichnisse setzen, sowie den Speicher für php in der php.ini etwas erhöhen – fertig war der Domainumzug!

[Update 11.11.09]

Komisch, beim Umzug des MoppedBlogs konnte ich diesmal den Auth.-Code in das Formular des Domainrobots eintragen. Dafür gingen aber die Einstellungen zu den neuen DNS-Servern flöten und der Denic-Eintrag zu moppedblog.de zeigte noch so lange auf den alten Pretago-Server, bis ich via Webinterface ein Update der Domaindaten angestoßen habe. Aber irgendwas ist ja immer…